LOGIN | REGISTER

Results 1 to 10 of 83

Hybrid View

  1. #1
    Join Date
    May 2006
    Location
    Lewes, DE
    Posts
    5,377
    Images
    121

    Exclamation new forecast page is up

    The new re-design of the forecast pages is now live.

    If it is looking weird, make sure to do a hard refresh on your browser to clear out your cache. Or, restart your browser.

    Otherwise, let me know if you see any bugs.
    We hope you like the new page layout

  2. #2
    Join Date
    Jun 2008
    Location
    Brick Township, New Jersey, United States
    Posts
    686
    Images
    5
    Quote Originally Posted by Swellinfo View Post
    The new re-design of the forecast pages is now live.

    If it is looking weird, make sure to do a hard refresh on your browser to clear out your cache. Or, restart your browser.

    Otherwise, let me know if you see any bugs.
    We hope you like the new page layout


    lookin good

  3. great stuff, keep up the good work.

  4. #4
    Join Date
    May 2006
    Location
    b more
    Posts
    110
    SPlendid, splendid job.

  5. #5
    Join Date
    May 2006
    Location
    b more
    Posts
    110
    Wait no Swelllinfo icon! Bring him back!

    Other than that it is sweet.

  6. #6
    Join Date
    Feb 2009
    Location
    VB/OBX
    Posts
    159
    Images
    12
    pretty sweet. only thing is that some of the forums are hidden behind the videos. is that supposed to be like that?

  7. #7
    Quote Originally Posted by Swellinfo View Post
    The new re-design of the forecast pages is now live.

    If it is looking weird, make sure to do a hard refresh on your browser to clear out your cache. Or, restart your browser.

    Otherwise, let me know if you see any bugs.
    We hope you like the new page layout
    I'm having problems in Firefox and IE. Text at the bottom all over the place and no colors on the forcast on the left side. Not sure what the issue is.

    Thanks.
    Dean

  8. #8
    Join Date
    May 2006
    Location
    Lewes, DE
    Posts
    5,377
    Images
    121
    Quote Originally Posted by 2MARG8 View Post
    I'm having problems in Firefox and IE. Text at the bottom all over the place and no colors on the forcast on the left side. Not sure what the issue is.

    Thanks.
    Dean
    Please clear the cache in your browser and restart. That should fix things, but let me know if not...