LOGIN | REGISTER

Results 1 to 6 of 6
  1. #1

    trouble with mid-cam. need a tech

    My computer wont load the mid cam on ocsurfcam.com.

    the page freezes for a second then gives me an error message which i click on and it spits out all this nonsense:

    --------

    Java Plug-in 1.6.0_26
    Using JRE version 1.6.0_26-b03-384-10M3425 Java HotSpot(TM) 64-Bit Server VM
    User home directory = /Users/jeffrusso
    ----------------------------------------------------
    c: clear console window
    f: finalize objects on finalization queue
    g: garbage collect
    h: display this help message
    l: dump classloader list
    m: print memory usage
    o: trigger logging
    q: hide console
    r: reload policy configuration
    s: dump system and deployment properties
    t: dump thread list
    v: dump thread stack
    x: clear classloader cache
    0-5: set trace level to <n>
    ----------------------------------------------------


    load: class ShowServerPush.class not found.
    java.lang.ClassNotFoundException: ShowServerPush.class
    at sun.plugin2.applet.Applet2ClassLoader.findClass(Ap plet2ClassLoader.java:252)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(P lugin2ClassLoader.java:250)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Pl ugin2ClassLoader.java:180)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Pl ugin2ClassLoader.java:161)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:2 47)
    at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Plu gin2ClassLoader.java:687)
    at sun.plugin2.applet.Plugin2Manager.createApplet(Plu gin2Manager.java:3046)
    at sun.plugin2.applet.Plugin2Manager$AppletExecutionR unnable.run(Plugin2Manager.java:1498)
    at java.lang.Thread.run(Thread.java:680)
    Exception: java.lang.ClassNotFoundException: ShowServerPush.class

    --------

    i have a Mac pro running 10.6.8. everything is up to date including java. any ideas what needs to be done?

  2. #2
    Join Date
    Jul 2011
    Location
    Inland, near DC
    Posts
    233
    Get a PC!


    (sorry-I couldn't resist, mac people love to do that, and you left yourself open)

  3. #3
    Join Date
    Jul 2011
    Location
    Inland, near DC
    Posts
    233
    OK, for a slightly more helpful reply. I just checked the mid-cam, and it is up. Is there a way to uninstall/reinstall Java on your mac?

  4. #4
    what browser are you using? Those cams usually don't work for me when I use Chrome, but will work with Safari

  5. #5
    All I use is Chrome and never have an issue. I suggest like above the reinstalling the Java plugin for the browser or overall might be best. You can also hit x on that window and see if it helps.

  6. #6
    same exact thing happens to me,havnt been able to see the cam since irene...i thought it was broken