LOGIN | REGISTER

Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2011
    Location
    Wilmington
    Posts
    2,340

    Home Page Fatal Error

    Looks like there's been some updating going on, but I keep getting a fatal error when trying to get to the home page.

    FYI Micha, thought you might like to know.

  2. #2
    I have an ad on my screen that cover up the end of your message?

  3. #3
    Join Date
    Aug 2011
    Location
    Wilmington
    Posts
    2,340
    Damn, me too now!

    We're screwing the site up faster than Micha can fix it!

  4. #4
    Join Date
    Apr 2008
    Location
    In a state of flux
    Posts
    3,065
    gruvi hacked it!

  5. #5
    Join Date
    May 2006
    Location
    Lewes, DE
    Posts
    5,377
    Images
    121
    hold on... some idiot made some changes on the server last night and F'd it all up... No clue why this situation happened... In Fix mode now.

  6. #6
    I couple seconds ago I couldn't post anything

  7. #7
    Join Date
    Jan 2006
    Location
    Tinton Falls, New Jersey, United States
    Posts
    445
    Images
    16
    A rather large update was done to the forum software. Showthread display and Forumhome error should be fixed, please reply if there are further issues.

  8. #8
    It's all fixed up now thanks!

  9. #9
    Join Date
    Dec 2006
    Location
    Ocean City, MD
    Posts
    999
    Images
    952
    Quote Originally Posted by Swellinfo View Post
    hold on... some idiot made some changes on the server last night and F'd it all up... No clue why this situation happened... In Fix mode now.
    And all this time I thought you were the only one with access to your servers. :-)