LOGIN | REGISTER

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Virus on site

  1. #1
    Join Date
    Jun 2008
    Location
    NMB, SC
    Posts
    214
    Images
    5

    Virus on site

    Anyone else in the SI community receiving a microsoft virus detection while on the site? Its happened to me on two different computers on more than one occasion. Computer seems to be running fine so far... Any help SI Admin?

  2. #2
    Join Date
    Aug 2012
    Location
    Turtle Island
    Posts
    4,999
    Images
    6
    Yes...glad you posted thought I was fuc*ing up my work computer. Happening from home too, usually just the first time I load the page.

  3. #3
    Join Date
    Jul 2009
    Location
    Your Mom's Vag
    Posts
    2,116
    See that is why I use a Mac. 7 years running with the same laptop and never once had a virus or threat. Hell I'm not even sure if it has any anti virus software on the thing, I just turn it on each day and it works like the first time I used it.

  4. #4
    And good thing too rcarter. You've got enough viruses to deal with thanks to an illustrious career. Mac all the way.

  5. #5
    Join Date
    May 2006
    Location
    Lewes, DE
    Posts
    5,377
    Images
    121
    Can you give me any more details or take a screenshot.
    You can send us an email at info at swellinfo.com.
    I'm not aware of anything, but we can look into it further.

  6. #6
    Join Date
    Aug 2012
    Location
    Turtle Island
    Posts
    4,999
    Images
    6
    Next time it happens(prob tomorrow morning) I definitely will...not sure how to do the whole screenshot thing, but will try.

  7. #7
    Join Date
    Jul 2009
    Location
    Your Mom's Vag
    Posts
    2,116
    Quote Originally Posted by EmassSpicoli View Post
    And good thing too rcarter. You've got enough viruses to deal with thanks to an illustrious career. Mac all the way.
    I know right, banging Charley Boo Boo's mom will get your junk itchin!


    Vote Rcarter in 2014 Because if we all work together we can all hate everybody.

  8. #8
    Join Date
    May 2006
    Location
    Lewes, DE
    Posts
    5,377
    Images
    121
    Are you sure it wasn't a stupid misleading ad that was showing up?
    Possibly an ad coming from a various ad network that we are unaware about.
    The frequency of showing up once, the first time you come on, makes it sound like an ad.

    Google, shows the site as safe:
    http://www.google.com/safebrowsing/d....swellinfo.com

    Take a screenshot if it shows up again.
    If its an ad, I"ll get it removed.

  9. #9
    Join Date
    Aug 2012
    Location
    Turtle Island
    Posts
    4,999
    Images
    6
    Quote Originally Posted by Swellinfo View Post
    Are you sure it wasn't a stupid misleading ad that was showing up?
    Possibly an ad coming from a various ad network that we are unaware about.
    That's what I thought it was...an add for virus protection that makes you think your computer's infected type of thing...either way I'll get more details tomorrow.

  10. #10
    Join Date
    Aug 2010
    Location
    BELMAR, NJ
    Posts
    1,496
    Images
    1
    Quote Originally Posted by seldom seen View Post
    Next time it happens(prob tomorrow morning) I definitely will...not sure how to do the whole screenshot thing, but will try.
    yo Seldom!

    how to do screen shots in Belmar, NJ:

    first hit the 'print screen' button on the top right of your keyboard- you might have to use the shift key or a FN or function key at the same time...

    second- open Microsoft word or anything like that- even a paint program- then right click and click on 'Paste' kinda like cut and paste.

    That's it. that's how we do it in Belmar, NJ - where the waves are always head hi btw... if you have a n apple- idk how...