Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: Virus on site

  1. #31
    I'm getting this exclusively on SI. Ran antivirus software twice, windows defender up to date. My computer always comes up clean. Always need to pull up task manager and kill IE to be able to get back to browsing - scareware takes over and doesn't let you close window unless you click 'OK' which would be a big no-no mistake. Here's a screen shot:

    Screenshot (14).jpgScreenshot (16).jpg

  2. #32
    Join Date
    Apr 2008
    Location
    Chadwick
    Posts
    1,525
    not using Skype.same exact thing. happens regularly.only on swellinfo.

  3. #33
    2 different computers, using both of the newest Chrome and IE, I have had this happen to me. Yesterday evening was the most recent. No I don't have Skype, or any other program running for that matter that is even similar.

  4. #34
    Join Date
    Jan 2006
    Location
    Tinton Falls, New Jersey, United States
    Posts
    548
    Images
    18
    Okay, thanks for the reports. I'm turning off the one Ad Network again.
    Please let me know if you all see the virus alert. If you do see, I can rule out this Ad Network.
    If no one see's it, I think its a good indication its coming from those ads.
    Thanks,

  5. #35
    Join Date
    Jan 2006
    Location
    Tinton Falls, New Jersey, United States
    Posts
    548
    Images
    18
    Okay guys, we have found out for certain that the malware redirect was coming from a third party ad network. We have disabled the ad network until they can solve the problem.

    You should not be seeing this problem anymore, but if for some reason you do, please don't hesitate to let us know.

    Thank you,

  6. #36
    Join Date
    Jun 2008
    Location
    NMB, SC
    Posts
    225
    Images
    5
    Quote Originally Posted by SI_Admin View Post
    Okay guys, we have found out for certain that the malware redirect was coming from a third party ad network. We have disabled the ad network until they can solve the problem.

    You should not be seeing this problem anymore, but if for some reason you do, please don't hesitate to let us know.

    Thank you,

    Thanks guys!!! Glad we could help...love your site for many years and just didn't want big brother zooming in on us!!!

  7. #37
    Join Date
    Jan 2006
    Location
    Tinton Falls, New Jersey, United States
    Posts
    548
    Images
    18
    Quote Originally Posted by imperial View Post
    Thanks guys!!! Glad we could help...love your site for many years and just didn't want big brother zooming in on us!!!
    Stupid Hackers are everywhere!!!

  8. #38
    Join Date
    Apr 2008
    Location
    Chadwick
    Posts
    1,525
    so far, so good. thank you

  9. #39
    Join Date
    Jan 2006
    Location
    Tinton Falls, New Jersey, United States
    Posts
    548
    Images
    18
    The Ad network said they identified and removed the malicious advertisers, so we are now serving those ads again. If anyone sees anything that looks suspicious again, please don't hesitate to let us know.
    Thank you,

  10. #40
    Thanks for staying on it.